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Members Introduction
Version 7 of PPA’s pass4press initiative is very much an evolution after 
the revolution of recent years. PDF/X is now recognised as the most 
reliable and secure way of supplying pages for printing in modern CTP 
environments. Effective implementation of ICC profiling is becoming the 
norm and its usage better understood. Accurate, consistent proofing of 
pages is now possible on a wide range of devices. However, there are 
still major changes ahead of us, particular in the area of RIP technology, 
controlled soft proofing and developments in the PDF/X format, so 
pass4press will endeavour to continue presenting these developments 
in a practical and holistic way. 

The success of the pass4press initiative relies on distribution of the 
guidelines and effective communication of the principles contained 
within. Feedback and dialogue is just as important, and we welcome 
input from all areas of the industry. We aim to use the website, www.
pass4press.com, more effectively over the next year to communicate 
changes as they happen. 

The Version 7 guidelines represent continued efforts by the committee 
to develop UK practices in harmony with international standards. The 
priorities in 2007 will be to establish a new proofing and accreditation 
process, to work with international associations on matching ICC 
profiles to paper types, to expand pic4press and to investigate best 
practice guidelines for gravure printing. 

My thanks go to all PPA committee members and also the many 
industry bodies we have liaised with who have helped make pass4press 
such an effective resource. 

JONATHAN MOORE
Pass4press committee chairman
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What do I need to create a 
pass4press-compliant PDF?
You can export a pass4press PDF directly from InDesign CS or CS2; for QuarkXPress or older versions of InDesign you’ll need a 
copy of Distiller 7. Use soft-proofing and preflight features in the newer applications to spot potential problems. Download presets 
for applications from www.pass4press.com. Settings for QuarkXPress 7 and Adobe Acrobat 8 are in development 
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Document preparation

INTRODUCTION
It’s vitally important to properly prepare 
your documents and their contents to 
ensure that the final PDF has the best 
chance of being correctly output. These 
pages list the main issues to watch out 
for when using the major imaging and 
desktop publishing applications. 

First of all, ensure your applications are 
correctly configured for handling colour 
– you will then be able to take advantage 
of in-application soft-proofing features 
and gain a more accurate view of how 
your pages will print. This involves 
choosing the correct input (ie, RGB) and 
output (ie, CMYK) colour spaces. The 
CMYK profile you choose will depend on 
the combination of printing conditions and 
paper types. Communication between 
agency, publisher and printer is key. The 
screen grabs in this brochure contain ISO 
Web Coated as the output profile purely 
as an example: this profile is relevant for 
yellower papers that conform to Paper 
Type 3/FOGRA 28L under the ISO 12647 
standard. For glossy, whiter papers or 
different printing conditions, specific 
profiles will be required. Make sure you 
use the correct CMYK profile for your job. 
See pages 12-15 for more information. 

QuarkXPress 6.5 Select Quark> 
Preferences>Quark CMS. Check the 
Colour Management Active box and 
enter settings relevant to the printing 
conditions of your job.

Adobe Creative Suite 2 set up your 
colour management using Edit>Colour 
Settings in any CS2 application, then 
use Adobe Bridge to synchronise the 
configuration across all the Suite’s 
packages (Edit>Creative Suite Colour 
Settings). 

DIGITAL IMAGE SPECIFICATIONS
The pic4press Version 2 brochure outlines 
the issues associated with digital imges, 
and contains numerous recommendations 
and guidelines. 

Resolution and size Colour or 
greyscale continuous-tone images 
should be saved at 300dpi and bitmaps 
at 2400dpi, at a proportional print size 
relevant to its final size on a page. Images 
too small or too low resolution for their 

final use will have to be resupplied to 
prevent quality loss.

Format Ideally files should be saved 
as TIFFs, but JPEG compression can be 
used as a transmission format to speed 
up delivery times by reducing the file size 
– see note below. It is recommended 
that RAW files from digital cameras or 
Adobe Photoshop .PSD files are not 
used, as these working formats can 
produce unexpected results if not properly 
handled. 

Compression Files sizes can be 
reduced by using lossy or loss-less 
formats. Lossy formats, such as JPEG, 
throw pixel information away to reduce 
file sizes and rely on algorithms to rebuild 
the discarded data when decompressing 
(ie, opening) the file (see Glossary entry, 
p18). Loss-less formats such as Stuffit 
or Zip archives look for repeating code 
in a file, remove it and then tag that area 
so it can replace that part when the file is 
decompressed. The file therefore contains 
all the information from the original and is 
decompressed in its original format. 

Adobe Photoshop 7 and above allows you 
to apply LZW, Zip and JPEG compression 
within the TIFF format whilst retaining 
the .TIF file extension: only use the 
former two loss-less methods to avoid 
accidental lossy compression. If you wish 
to specifically use JPEG compression, use 
the overt .JPG format. 

Colour spaces Files can be in 
DeviceGrey, DeviceCMYK, DeviceN 
or Separation colour spaces, but must 
only include cyan, magenta, yellow and 
black separations. Any objects in Device 
RGB, Calibrated RGB or LAB must be 
converted before being imported into a 
layout application. DeviceCMYK should 
be in an appropriate CMYK colour space 
(see the pic4press Version 2 brochure for 
a complete explanation of profiles).

Total Area Coverage Combined 
colour values should not exceed 310 per 
cent. Note that some publishers may 
require a lower maximum depending on 
the substrate used. 

Proofs A CMYK proof from ripped 
data should be supplied with digital 

images using the proof4press and RIP 
Standardisation guidelines (see pages 
12-15), from an approved device and 
utilising a recognised certification strip.

VECTOR ILLUSTRATION SOFTWARE
Files originated in Adobe Illustrator or 
Macromedia Freehand should have all 
fonts embedded or outlined. Their colour 
space should be set to CMYK and all 
transparent elements should be flattened. 

In Illustrator use Edit>Transparency 
Flattener Presets set as per the example 
– though check with your supply chain, 
as some publications will require with 
lower values. Freehand ‘fakes’ its vector 
transparency effects by calculating 
overlapping colours, so does not need 
to have its files flattened. Any bitmaps 
contained within a vector file should be 
embedded to avoid problems with missing 
links, otherwise when it comes to output 
the images’ low-resolution thumbnails 
will be used. In Illustrator the rasterisation 
must be set in Effects>Document Raster 
Effect Settings set to CMYK and 300dpi. 
Freehand uses the native resolution 
of placed images and relies on their 
resolution being of sufficient quality, so 
does not need to be configured. 

Bitmaps placed in ostensibly vector-based 
documents must be treated the same 
way as placed images in QuarkXPress or 
Adobe InDesign: they must be at 300dpi 
at their final printed size; so care must be 
taken when resizing the resulting file.

You can output pass4press Version 7 
compatible PDFs directly from Illustrator 
CS2, using the majority of same settings 
created for InDesign – see page 10. 

PAGE LAYOUT APPLICATIONS
01: Colours
Delete any instances of non-CMYK 
Process colours. 
QuarkXPress 6.5 Select Edit> 
Colours to display all colours used. Use 
the pop-up box to isolate non-Process 
colours – convert these to CMYK. 
Adobe InDesign CS2 Select 
Window>Swatches. Colour spaces are 
shown as a small icon on the right. Use 
this in conjunction with the Ink Manager 
in the Print dialogue to convert Spots to 
CMYK. Note that if colour management 

is turned on in InDesign, all elements 
imported in the document which are of 
a different colour space than the output 
destination space will be transformed into 
the final document’s working colour space 
when printed or exported directly to PDF.

02: Fonts
Ensure all the fonts required by the 
document are correctly linked. Delete any 
instances of fonts that are present in the 
document but not being used. Check with 
your supply chain before using TrueType 
or OpenType font formats to ensure they 
will output correctly.
QuarkXPress 6.5. Select 
Utilities>Usage... and select the Fonts 
pane. Make sure no fonts are using any 
pseudo text effects such as bolds or 
italics – only use styles present in the 
original typeface family. Click the More 
Information box to display format and 
location information.
Adobe InDesign CS2 Select Type> 
Find Font. This palette shows which font 
formats are in use and displays a warning 
triangle next to any problem fonts.

03: Placed Images
Go through your placed image files. Check 
resolutions and colour spaces; where 
possible try to carry out any resizing in 
Adobe Photoshop rather than in your 
page layout application, as this adds to 
potential output problems. Ideally every 
image should be placed at 100 per cent 
of its original size. Remember that digital 
images will proportionally increase or 
decrease in effective resolution if made 
smaller or enlarged on page. For example, 
a placed 300dpi image reduced by 50 per 
cent will have an effective resolution of 
600dpi; the same image enlarged by 50 
per cent will effectively be 150dpi. This 
does not apply to pure vector artwork. 
QuarkXPress 6.5 Verify your images 
in QuarkXPress in Utilities>Usage in the 
Pictures pane. Click More Information 
for details such as colour space and 
original resolution. 
Adobe InDesign CS2 Choose 
Window>Links. Modifed or missing links 
display warning icons next to the relevant 
image. To display image data in InDesign 
(colour space, resolution etc), select 
the image and go to Window>Info. This 
palette displays the position of the object, 
the file format (ie, TIFF), the actual and 

effective ppi (the resolution of the original 
image and the resolution at its current 
placed size respectively), the colour space 
and any ICC profile information. 

04: Transparency Flattenning
Adobe InDesign CS2
InDesign’s creative effects, such as 
drop shadows and transparency, rely 
on effective flattening of the file before 
output, otherwise the final output will often 
encounter problems. Work with text and 
graphics on separate layers, if possible 
keeping text layers on top, and set 
Edit>Transparency Flattener Presets in the 
same manner as for Illustrator on page 4.

05: Page Size
Finally, double-check your page document 
size is correct. In your Page Setup, create 
a custom paper size which is the size of 
your document plus 20mm in both width 
and depth to allow for registration marks 
to be added on the PDF. In this brochure 
a standard A4 page size is used as an 
example: make sure you enter dimensions 
which are relevant to your publication. 

PROOFING AND FILE DELIVERY
To streamline the process of receiving PDF 
files, it is suggested that a file-naming 
convention is set up with your suppliers. 
It is recommended that all PDFs sent are 
given a relevant name that includes basic 
information, such as title, publication 
name and issue date, ie: title_pubname_
jan05.pdf. The file name should be no 
more than 27 characters and should not 
include any non-standard characters, eg: 
\:/*<>. Please note that your file naming 
convention cannot be implemented 
without agreement from your pre-press 
and print suppliers.

An email confirming the transmission 
of any digital file should be sent to 
the relevant production contact at the 
destination. Recordable media must be 
write-protected and contain only the 
files relevant to the job. Disks must be 
clearly labelled with a booking reference 
supplied by the publisher. Proofs should 
be produced in accordance with the 
proof4press guidelines (see pages 
12-15). It is important to flightcheck 
PDFs before transmission, either using 
standalone flightchecking software or a 
server solution.   

Spending time planning and preparing your pages will pay dividends, reducing errors and corrections further down 
the production line and ensuring you produce a printable PDF

• Adobe CS2 Colour Settings synchronised using 
Adobe Bridge

• Transparency Flattening in Illustrator CS2 – use the 
same settings for InDesign CS2

• Transparency 
Flattening in Illustrator 
CS2 – use the same 
settings for InDesign 
CS2

• XPress 6.5 Colour Management preferences
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IMPORTANT INFORMATION ON CREATING PRESETS IN 
ADOBE CREATIVE SUITE 2
Adobe CS2 products share PDF export settings, but individually-
named settings files must be used for InDesign CS2 and Distiller 
7 because of the difference in the way the two applications 
handle colour management, amongst other issues. For example, 
follow the naming conventions listed here: pass4press_v7_
indesign and pass4press_v7_distiller respectively.  The relevant 
one must be used – using the Distiller settings in InDesign or vice 
versa can cause serious problems. 
Colour management must be enabled to export a PDF/X1-a from 
Adobe InDesign CS2. However, this will convert all colour data 
to the specified CMYK profile, which may result in unexpected 
colour shifts if you have not properly prepared your images. Print 
a PostScript file if you are unsure.

Although QuarkXPress can communicate directly with Distiller 7 
to create a PDF/X, you need to set up Distiller with the settings 
on page 10. You can also use these settings to ouput PostScript 
files created in any older versions of InDesign or XPress. Note 
that only the Acrobat 7 Professional contains a version of 
Distiller that can create PDF/X-compliant files. The Standard and 
Elements versions are not able to create PDF/X files.

QUARKXPRESS 7
Settings for both printing PostScript and directly exporting 
PDFs are being developed – Quark are working with the Ghent 
Web Offset Working Group to create compatible settings. 
QuarkXPress 7 introduces a host of new and improved features, 
particularly in regard to soft proofing, preflighting and PDF/X 
export. The Quark Job Jackets feature in QuarkXPress 7 helps 
to ensure that a print job adheres to its specifications from the 
moment it is created, and that it continues to adhere to those 
specifications all the way to the press. Job Jackets are XML files 
designed to contain a detailed description of a print job, including 
layout and output specifications, PDF/X compliancy and other 
resources such as colour management settings.

ADOBE ACROBAT 8
The Distiller settings for the new version of Acrobat are being 
worked on; the new print production tools version 8 introduces 
will also be documented. 

THE PASS4PRESS WEBSITE
Preconfigured settings files replicating the guidelines in this 
brochure will be available at www.pass4press.com. The settings 
should always be double-checked and publication-specific 
information such as page sizes and colour profiles entered.

Follow the guidelines over the following pages to create pass4press version 7 compliant PDF/X files. This page contains additional 
informational and issues to bear in mind when creating or using the guidelines. Guidelines are being prepared for recent releases 
of QuarkXPress 7 and Adobe Acrobat 8 – check the pass4press website for updates

Configuring applications

The accuracy of the preview will rely on the monitor being calibrated 
and the applications being correctly configured – see page 4.
Quark XPress 6.5
In Quark>Preferences select the Quark CMS pane. At the bottom 
of the panel you can choose which display simulation to enable  
Monitor Colour Space, Composite Output Colour Space or 
Separation Output Colour Space. This will apply the selected 
profile to the layout.

Adobe InDesign CS2
Choose View>Proof Setup to select which profile to use – you 
can choose from the profile embedded in the document or the 
application’s defaults. These may be the same if you originated the 
document. Check the View>Proof Colours option to dynamically 
turn on or soft proofing.
Adobe Acrobat
Acrobat has powerful soft proofing functions for viewing PDFs. Use 
Advanced>Output Preview to preview the PDF using a specified 
profile. You can also check for TAC problems (see Glossary, page 
19) and colour warnings, plus check individual separations using 
the Ink Manager. Use Advanced>Overprint Preview to show how 
overprints on objects in the PDF will display when the file is ripped 
for output. 

QuarkXPress 6.5 PRINT POSTSCRIPT
Recommended settings for printing a PostScript file from QuarkXPress 6.5, to be converted to a PDF/X using Distiller 7.  
This example was created on Mac OS X 10.4.8 using XPress 6.5

1 Select File>Print then Printer, and 
choose Adobe PDF 7.0. Use PDF 

Options to directly access Distiller with  preset 
Job Options, automatically distilling your PS file

2 Back in Print Layout set the Layout 
options as shown. The Offset box is 

in points by default: either enter 9pt or 3mm 
(which will be converted to 8.504pt)

3 Click Setup. Set the Paper Size Width 
and Height to your publication size plus 

20mm to allow for bleed and marks. Ensure the 
size is 100% and the Positioning centred

6 Layers displays all the object layers 
present in the document and lists the 

colour plates used on each individual later. 
Ensure all required layers are active

5 In the Options tab make sure no Flip 
is applied. set the Output to Normal, 

the Data to Binary and check the Full 
Resolution TIFF Output box

4 Ouput lists the colour plates used in 
the document and will display any rogue 

Spot or RGB colours. Make sure Halftoning 
is Printer and Resolution is 2400dpi

7 Set the Bleed Type to Symmetric and 
the amount to 3mm. Check the Clip At 

Bleed Edge option, which will exclude any 
material falling outside the bleed area

8 The Preview check that the trim, bleed 
and media boxes are correctly set. Click 

Print to create the PostScript file and hand it 
to Distiller

9 You can save most of these settings as 
a Print Style. Open Edit>Print Styles 

and select New. Enter the settings as per 
these guidelines and click Save

Before printing or handing off the document to a service provider, 
you can perform a quality check on the document. Preflight is the 
industry-standard term for this process. The preflight utility warns of 
problems that may prevent a document from imaging as desired, 
such as missing images or fonts. It also provides helpful information 
about a document such as the inks it uses, the first page a font 
appears on, print settings and image resolution and colour space. 

The preflight utility in Adobe InDesign CS 2 (File>Preflight) checks 
content on hidden layers as well. The utility ignores pasteboard items; 
however, fonts applied to text on the pasteboard are included in the 
summary. Using the Summary panel in the Preflight dialog box as 
a guide to check fonts, links, graphics and other information. An alert 
icon indicates problem areas. The Summary panel also displays the 
page number of any transparent object in a document.

To show information for all layers, select Show Data for Hidden 
Layers on the Summary panel. To list only missing or out-of-date 
fonts, links and RGB graphics, select Show Problems Only on either 
the Fonts panel or the Links and Images panel. Click Report at any 
time to save the current information on each of the preflight sections 
in a text file, which you can open in a text editor for reviewing.

Soft proofs
Use the functions built into InDesign and Acrobat to get an 
accurate view of how your page will look on press 

Adobe InDesign CS2 features a powerful suite of preflight tools 
that can spot problems at the document creation phase

Preflighting
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InDesign CS2 PRINT POSTSCRIPT
Recommended settings for printing a PostScript file from Adobe InDesign CS2, to be converted to a PDF/X using  
Distiller 7. This example was created on Mac OS X 10.4.8 using InDesign 4.0.4

InDesign CS2 EXPORT PDF
Recommended settings for creating a PDF/X directly from Adobe InDesign CS2.  
This example was created on Mac OS X 10.4.8 using InDesign 4.0.4

1 Configure your Flattener Preset as 
per page 4. Select File>Export, then in 

Format choose Adobe PDF. Name the file, 
select the save folder and click Save

2 In the General tab select the single 
page to print. Set the Compatibility to 

Acrobat 4 (PDF 1.3) and deselect all of the 
listed Options and Include checkboxes

3 In Compression set the options for how 
the PDF will handle placed images. Set 

Bicubic Downsampling for colour images 
above 450dpi and bitmaps over 2400dpi

6 Use Ink Manager to ensure there are 
only process inks and no Spot colours.

RGB colours will automatically be converted to 
CMYK, which may not give the best results

5 Output sets colour and PDF/X settings. 
Use the Destination and Output Intent 

Profile Name relevant to the publication. ISO 
Web Coated is used here as an example only

4 The Marks And Bleeds tab should 
be set as below: the indicated Printer’s 

Marks should be enabled; the Offset set at 
3mm and the Bleed set to 3mm all round

7 In Advanced select the Transparency 
Flattener previously created. OPI should 

be disabled. Here is also where you can opt to 
create a JDF file (see page 19)

8 Make sure all the options in Security are 
disabled. The Summary tab gives you a 

list of all the settings that will be applied: it can 
be saved as a text file for reference

9 Before you click Export to save the PDF, 
select Save Preset...: this means these 

settings can be quickly accessed in future 
using the Preset pop-up menu

1 Open the File>Print menu and from 
the Printer pop-up select Adobe PDF 

7.0. Select the page number to print in Pages. 
Uncheck all Options

2 Enter your page size plus 20mm in the 
Paper Size Width and Height boxes. 

Check the Orientation is portrait, the Scale is 
100% and the Page Position Centred.

3 The Marks And Bleeds tab should be 
set as below, with the checked Printer’s 

Marks, the Offset at 3mm and the Bleed 
locked to 3mm all round. 

6 In Graphics, check that Send Data is 
set to All, the Font Download is set to 

Subset, Download PPD Fonts is checked 
and that PostScript® is set to Level 3.

5 In Ink Manager make sure there are 
only CMYK process inks listed and that 

there are no Spot colours. You may have to 
edit placed images if they contain Spot colours

4 In Output set the Colour to 
Composite CMYK and Flip to None 

and that the Simulate Overprint button is not 
checked. Click the Ink Manager button.

7 Colour Management should be 
on and configured correctly. Choose 

PostScript® Printer Determines Colour in 
Colour Handling

8 In Advanced make sure OPI is 
disabled. Select the Transparency 

Flattener Preset previously set as per page 5 
and that Ignore Spread Overrides is ticked

9 Before you click Print to save the 
PostScript file, choose Save Preset... 

to store the settings. Use the Summary tab to 
view the settings that have been applied
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WHAT IS PDF/X AND WHY IS IT IMPORTANT?
PDF/X is a subset of the Portable Document Format (PDF) 
specification that is specifically designed for print submission. 
It is not just a file format but also an application standard as 
it defines how applications creating and reading PDF/X files 
should behave. PDF/X restricts the content in a PDF document 
that does not directly serve the purpose of high-quality print 
production output, such as annotations, Java Actions, and 
embedded multimedia. By optimizing the PDF just for print 
purposes there are likely to be fewer errors. To further reduce 
errors, a PDF/X file can have embedded fonts and graphics with 
all elements encoded as either CMYK or Spot. It is also designed 
to overcome various overprint and trapping issues. 

HOW IT PDF/X WORKS

The rendering intent identifies the press condition the file is 
prepared for, such as type of press and the inks and paper that 
will be used. If you send PDF/X-1a compliant files, you should 
never again have to worry about being asked to supply missing 
fonts or images. You should never again have to be concerned 
about an image being converted from RGB to CMYK without 
seeing the results. Decisions about whether or not the printer 
should trap your file will be based on reliable information. And 
finally, the printer will know if the file was prepared properly for 
the press it is going to print on.

PDF/X TYPES
There are currently two main types of PDF/X in use: PDF/X-
1a and PDF/X-3. Each PDF/X type contains its own set of 
restrictions as to what is or is not acceptable in a PDF. The 
PDF/X-3 standard is a superset of PDF/X-1a (a PDF/X-1a file 
meets all of the requirements of PDF/X-3) and all of the tools 

designed to read PDF/X-3 are also able to read PDF/X-1a files. A 
major distinction between the two is that a PDF/X 3 file can also 
contain non-CMYK colour-managed data.

WHY PASS4PRESS RECOMMENDS PDF/X-1A
The Pass4press committee recognizes that the existing PDF/X-
1a standard has significant value that will not decrease for a 
considerable time. Currently and for the foreseeable future the 
PDF/X-1a standard has the most momentum and acceptance. 

The utilisation of PDF/X-1a is another important step in our goal 
to have files and work within the industry that reduce errors and 
cost and ultimately speeds up the process. We will continually 
monitor emerging standards and implement them as soon as it 
makes sense for everyone concerned.

FUTURE PDF/X STANDARDS
Defining new PDF/X standards is a difficult balancing act of 
embracing the benefits of earlier standards while adding real 
value as part of a new standard.  In order to avoid confusion, the 
next PDF/X standards will not be a revision of PDF/X-1a and/or 
PDF/X-3 but will be known as PDF/X-4 and PDF/X-5 respectively. 

They will be a superset of PDF/X-3, in that they will allow the 
same kinds of usage of device independent colour spaces. 
They also add the following features based on the current 
specifications:

• Transparency
• Layers
• Embedding OpenType fonts
• 16-bit images
• External links to fonts, ICC profiles 
   and XObjects

The PDF/X-4 and PDF/X-5 standards specifications are likely to 
be published and approved in 2007.

The PDF/X standard is now well-established across the publishing industry. Pass4press currently recommends 
PDF/X-1a, but there are other PDF/X formats also in use and under development

Moving forward with PDF/XDistiller 7 CREATE PDF/X
Creating a PDF/X in Distiller 7 Professional from a PostScript file printed from XPress or InDesign.
This example was created on Mac OS X 10.4.8 using Distiller 7.0.7

1 In Settings select Edit Adobe PDF 
Settings.... In General check the 

settings as below, change the Default Page 
Size to your publication’s plus 20mm

2 In Images set the Compression and 
Sampling as shown. The settings will 

reduce very high resolutions down, but will not 
prevent the placement of low-res images

3 The Fonts tab is set to embed fonts 
into the PDF to ensure the correct fonts 

are rendered. Subsetting fonts means only 
characters used in the document are saved

4 The Color tab depends on Distiller’s 
Colour Settings. If active, all images will 

be converted to CMYK by Distiller which may 
not give the best results

5 The Advanced setttings are based 
on Ghent Workgroup’s European 

recommendations. You can also choose to 
create a JDF file here (see page 17)

6 Output Intent should reflect the printing 
space. Trapped must not be left to 

Leave Undefined. See Glossary (page 19, 
for guidance on Output Intent and Trapping

7 To save the settings you’ve entered, click 
Save As.... at the bottom of the window 

and enter a relevant name. These settings will 
also be available at www.pass4press.com

8 Drag and drop a PostScript file onto 
the main Distiller window  – the file will 

be automatically distilled and saved to the 
same location as the original PostScript file The Five Flavours of PDF/X 

REFERENCE: PDF/X-1A PDF/X-2 PDF/X-3 PDF/X-4  
PDF/X-5

DESCRIPTION: Based on PDF 1.3 Superset of PDF/X-3 Superset of PDF/X-1a Based on PDF 1.6

FEATURES: • CMYK-only blind 
exchange

• RGB prohibited
• Can contain spot 

colours, grey, 
deviceN, patterns 

• No live transparency 
• Fonts embedded 

• Open exchange
• OPI-like workflow: 

allows for linked or 
external files; proxy 
images for ‘thin’ PDF

• Allows colour 
managed data

• ICC-profiled RGB, 
CalRGB, LAB files

• Like PDF/ X-1a no 
restriction on image 
resolution

• In development
• Will allow layers and 

transparency
• OpenType font 

embedding
• Use of 16-bit images
• External links to 

profiles

+ =FILE 
FORMAT

RENDER
INTENT PDF/X
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PROOFER CERTIFICATION 
The UK is not the only country to focus on tackling the proofing 
issue, and similar schemes to proof4press soon followed in 
Australia (3DAP) and France (SICOGIF). Although all schemes 
were slightly different, they all had the same goal of improving 
on current certification tolerances and adding a visual checking 
procedure which was carried out by a committee subgroup. This 
was always the most controversial aspect of the accreditation 
process, but at the time was considered essential as there were 
still several proofing technologies on the market that produced a 
‘grainy’ proof, or displayed imaging artifacts or anomalies. Things 
have of course moved on and the relevance of the visual check 
has become less significant with the latest generation of proofing 
systems. This of course means that switching to a professional 
proofer certification organisation is now a real possibility and one 
that the Pass4press committee is keen to pursue. 

INTERNATIONAL CERTIFICATION ORGANISATIONS 
SWOP and FOGRA are probably the two most widely know 
organisations to offer proofer certification so were the main 
candidates when deciding on a suitable alternative. Both 
organisations are working closely with ISO on 12647-7, the 
latest revision to the standard, covering ‘off press proofing from 
digital data’. This should be ready for release in Q4 2007 and 
will raise the bar yet again in terms of Delta E tolerances etc. 

While not identical to the proof4press accreditation process, the 
significance of FOGRA’s certification is already recognised by all 
parties and indeed most of the proof4press approved devices are 
already FOGRA certified. 

FOGRA CERTIFICATION 
FOGRA (Graphic Technology Research Association) is a well 
established body whose aim is to promote print engineering 
and it’s technologies in the fields of research, development 
and application and to enable the printing industry to utilise the 
results. With about 50 staff and 600 members, FOGRA runs 
several certification programs for all areas of the print industry 
including digital proofing. FOGRA-certification encompasses 
elaborate measurement and test procedures according to the 
stringent ‘FOGRA-cert’ criteria. 

Tests are carried out in the following categories: 
• Colour to ISO 12647-2 
• Colour Drift (fading) 
• Repeatability/Consistency 
• Reproducibility 
• Substrate Gloss

For more information please visit www.fogra.org.

International rescue

Proofing & proof4press

PPA launched proof4press with the aim of creating a proofing 
standard that minimized the compromises that printers often 
had to make when matching editorial and advertising images. 
10 solutions were accredited in the first 18 months. During this 
same period there are has been an increased number of proofs 
supplied from international agencies and also UK jobs printed 
abroad, which has led to the general move towards adherence to 
ISO standards. 

PPA’s pass4press version 7 and pic4press version 2 brochures 
recommended using the FOGRA 27L and 28L characterisation 
data and the ECI-produced profiles (ISO Coated and ISO Web 
Coated respectively) in conjunction with the relevant FOGRA 
media wedges for verification purposes. However, because of 
ISO Coated’s high TAC the Pass4press committee did not feel 
that there was an existing profile in line with the ISO 12647-2 
standard that was acceptable for the high quality, glossy end 
of the magazine market. This led to an incongruous situation of 
recommending ISO profiles for PDF creation and digital image 
processing at odds with the proofing accreditation process. After 
much discussion, we have decided to officially suspend the 

accreditation process until we have a holistic approach to the 
process, backed up by a complete set of ISO-derived separation 
profiles. Thankfully we will shortly be able to announce a new 
set of recommendations to gaining accreditation (see page 13), 
produced in tandem with groups such as TC130 and the Web 
Offset Working Group and following internationally-recognised 
processes. We are working hard with these groups to produce a 
new suite of profiles in the short term. Check www.pass4press.
com for details. The new iteration of proof4press will cover:

• Measurement and tolerances
• Vendors with current accreditation
• Accrediting future vendors
We can continue to recommend solutions which have already 
gained proof4press accreditation, as their devices have 
demonstrated the ability to output consistent, accurate proofs 
to a specific profile, even though the specific target profile will 
in effect change. There are a number of companies which have 
been awaiting clarification of the proof4press process. We thank 
those companies for their patience and will ensure that they are 
informed of the new approval process as soon as it is confirmed.

The wide-ranging implications of moving to ISO standards has required a major change in the philosophy 
behind PPA’s proof4press accreditation scheme. Recognising the global reach of modern publishing 
workflows, a new process is due to be launched

RIP standards

PROCESS CONTROL
The standardisation of devices that render PDF files has 
improved significantly in the last few years. Much of this can be 
attributed to the widespread use of the PDF/X standards – PDF/
X has clearly defined the proper behaviour of PDF processing 
applications. The wide distribution of various RIP standardisation 
test forms means that the tools are now readily available for 
manufacturers of equipment to test their products. This has 
meant that in the last few years most products being released 
comply with the RIP specifications as defined by PDF/X.

There are several areas where things can go wrong when 
handling PDF files. Most users who handle PDF files often have 
steps between the creation and final rendering of the document. 
For example, if a printer receives a file there is a good chance 
that the document will be proofed, either as a hard copy proof 
or on a monitor. How can you be sure that what is viewed on 
the screen will be the same as what comes out of the hard copy 
proofing device, or the RIP connected to a press or CTP device? 
It is also likely that the supplied PDF files will be amalgamated 
using another application in order to be imposed for printing. 
How can the operator be sure that this process does not damage 
or change the intent of the original document? Fortunately there 
are test suites designed to test these specific issues.

THE ALTONA TEST SUITE
Product and application developers should use the Altona Test 
Suite as developed by BVDM, FOGRA, UGRA and ECI for 
testing the proper handling of PDF files. The Altona Test Suite is a 
large and comprehensive suite, although it may be too advanced 
for average users. Visit www.altonatestsuite.com for details.

GHENT OUTPUT SUITE
The Ghent Output Suite 
is developed by the Ghent 
PDF workgroup, and is 
a comprehensive suite 
designed specifically for 
testing workflows. It is ideal 
for testing how your working 
practices are handling PDF 
files. The suite is a series of 
easy-to-use patches which 
can be processed through 
your normal workflow 
system to see if PDF files 
are being handled correctly. 
Go to www.gwg.org for 
more information.

Just as the PDF format continues to evolve, so RIPs are constantly being improved to 
handle all the new functionality. The improved features bring fresh output challenges, 
however, but there are comprehensive solutions available to help

The UK is not alone in striving for consistent standards, and the adoption of ISO 
guidelines presents a plethora of organisations qualified to provide help and servicesFLIGHTCHECK PREREQUISITES FLIGHTCHECK WARNINGS

The following are required in order for a PDF file to be considered a 
valid pass4press version 6 file:

The following are not recommended in PDF files and should 
generate a warning in preflight:

• A PDF file shall be compliant to the ISO PDF/X-1a:2001 standard 
as defined by ISO 15930-1.

• A PDF file shall not be created with the Adobe PDFWriter product.
• A PDF file must either have no crop box defined or have a crop box 

set to the same size as the Media Box.
• No object in a PDF file shall be transparent.
• A PDF file shall not use Multiple Master fonts or Multiple Master 

instances.
• Embedded composite fonts which are not sub-set shall not be 

used in a PDF file.
• A PDF file shall not contain white text set to overprint.
• Images using 16 bits per sample shall not be used in PDF files.
• PDF files shall not use layers.
• A PDF file shall not contain annotations that are set to print.
• The number of pages in a PDF file shall be exactly one.
• Total area of coverage (TAC) of elements on a page should not 

exceed 310 per cent.
• Resolution of colour and greyscale images shall not be below 150 

dpi.
• Resolution of 1-bit images (either regular images or image masks) 

shall not be below 550 dpi.
• 1-bit images shall not use JBIG compression.
• Images shall not use JPEG2000 compression.

• A PDF file should not contain objects that are completely off the 
page (as defined by the MediaBox).

• A PDF file should not contain custom UCR functions for objects in 
any colour space.

• A PDF file should not contain custom BG functions for objects in 
any colour space.

• A PDF file should not use black text smaller than 12 points that is 
set to knockout.

• A PDF file should not contain text that is smaller than 5 points or text 
that is smaller than 9 points and coloured 

   with more then 2 colour separations.
• Resolution of colour and greyscale images should not be above 

450 dpi.
• Resolution of 1-bit images (either regular images or image masks) 

should not be above 3600 dpi.

Flightchecking
The following are required in order for a PDF file to be considered a valid pass4press version 6 file. This list details the main 
issues, but is not exhaustive. Ready-made settings for the major preflight applications are already available on the Ghent 
Workgroup site, www.gwg.org – navigate to the Magazine Ads specification page
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Metadata at work
Metadata is becoming increasingly important, as most modern workflows are driven by descriptive text embedded in files using 
metadata schemas such as JDF

METADATA STANDARDS
Metadata is text that can embedded within a digital file, and 
can be either descriptive or relevant to an automated workflow 
application. There are a number of different schemas 
(ie, field mappings) in use, most of which overlap to 
some extent. One of the first schemas to be adopted 
internationally was IPTC. The International Press 
and Telecommunications Council was established 
in 1965 to promote technical methods for exchanging 
information. Over the last decade, the standard IPTC 
captioning fields have become the de facto way used 
to provide consistent descriptive information for the 
news industry, with the IPTC maintaining a list of field 
definitions covering headlines, bylines and copyright information. 

XMP
The Extensible Metadata Platform (XMP) has been developed 
by Adobe as an advanced way of embedding metadata in files. 
XMP builds upon the basic IPTC fields but also allows more 
complex descriptions to be recorded, taking advantage of other 
metadata systems. Many files have metadata already embedded: 
for example, a digital camera will attach EXIF information such as 
height, width, camera model and the date and time taken to an 
image, and this will be picked up automatically in XMP. This can 
be viewed by going to File>File Info in Adobe Photoshop. From 
this dialogue box, further information can be added, such as a 
description of the image, any keywords used to search for the file 
and copyright notices. This data will travel with the file wherever 
it goes, and can be used to search for or sort the file later. For 
more info: www.iptc.org and www.adobe.com/products/xmp

JDF
Job Definition Format (JDF) is the print industry’s most highly 
anticipated standard since Portable Document Format (PDF). 
JDF is a metadata-style system, which uses an XML-format 
(Extensible Markup Language) job ticket to link and refer files 
to multiple production devices. Using JDF, one can describe the 
intent of a printed piece, as well as each process step required to 
achieve that intent. Think of it as a smart, self-directed electronic 
job bag that holds not only the job content, but also instructions 
to interact with other JDF-enabled devices, automatically routing 
the job through each workflow step – from creation to final print 
production – yielding greater automation, speed, cost efficiency, 
and ease-of-use. The JDF file can contain PDF job options for 
PDF creation and an Acrobat preflight profile – against which 
added files will be checked on submission. JDF was initiated 
by Adobe, Agfa, Heidelberg and MAN Roland in 1999 but has 
been handed over to the open standards body CIP4. Initially JDF 
focussed on sheet-fed offset and digital print workflow, but it has 
grown to include many other printing styles, and is also finding its 
way back up the creative chain. 

You can currently create JDF-compliant files simply by checking 
a box during the PDF creation process: either within Adobe 
InDesign CS2 when exporting a PDF (see page X, Step X) 
or when distilling a PostScript file using Adobe Distiller 7 
Professional (see page X, step X). You can use Acrobat 7 to edit 
the job ticket, as per the example above. Check with your pre-

press suppliers and printers to see how JDF might benefit your 
company. For more information, visit: www.adobe.com/products/
jdf or www.cip4.org.

GHENT WORKGROUP XMP PANELS
There is a strong need for stakeholders to get more information 
about the files they exchange, especially in the advertising 
segment. By promoting the standard that is already compatible 
with AdsML, the Ghent PDF Workgroup expects a quick 
adoption of best practice specifications. The GWG Ad Ticket 
was successfully developed with active collaboration and 
technical support from GWG member Medibel+, the organization 
that unites the Belgian advertising sector. The GWG Ad Ticket is 
an extension of the existing Medibel+ Ad ticket, conforming 100 
per cent with Medibel+ ad content.

The GWG Job Ticket Subcommittee investigates and defines 
best practices regarding different forms of job tickets. In addition 
to the implementation of the first Ad Ticket, the group will focus 
on future implementations of XMP and JDF. The GWG Ad Ticket 
is an Adobe Acrobat custom XMP panel that attaches to a PDF 
file and is designed to provide comprehensive meta data about 
the ad represented by the PDF. Using the GWG Ad Ticket, 
detailed and useful information such as media agency (buyer 
name); creative agency; prepress name and contact information 
including phone/email; advertiser name; first publication date as 
well as production information (publication; colour description, 
size, width, bleed and correction remarks) all follow a PDF ad 
from creation through production.  

Each GWG Ad Ticket includes 13 required and nine optional 
fields that are compatible with AdsML, the initiative supported 
by IFRA, an international association for media publishing, the 
Newspaper Association of America (NAA) and IDEAlliance, 
a leader in XML-based standards development for the graphic 
communications industry. GWG Ad Tickets share the same tags 
as AdsML. Similarly, the group will continue to maintain close 
contact regarding developments within standards organizations 
and develop compatible solutions. The panels can be found at 
www.gwg.org along with more information on their usage.

Paper types
Before commencing the production of any magazine it is 
crucial that the paper to be printed on is considered. Only 
after identifying the paper type can instructions be given to 
photographers, designers, repro and proofing suppliers with any 
degree of confidence. It follows that the paper used to produce 
proofs reflects the paper on which the final pages will be printed. 
Proofs on a glossy bright substrate but printed on an uncoated 
paper will always set expectation levels unrealistically high.

At present the ISO 12647 print standard groups papers into 
four categories: paper types 1 and 2; 3, 4 and 5 (see table). 
For each ISO paper type a characterisation data set has been 
produced by FOGRA which describes the results obtainable from 
that paper when printed within the ISO 12647 standards. The 
characterisation data can be obtained from www.fogra.org. 

From the FOGRA characterisation data sets, the ECI (European 
Colour Initiative) has produced ICC profiles, which are widely 
recognised and increasingly used within the industry. A suite 
containing the profiles is available at http://www.eci.org/eci/en/. 
Classifying papers into manageable categories is an ongoing 
task as new papers are constantly being developed. There are 
initiatives from industry bodies (under the ICC/ISO TC130 banner) 
to enlarge and refine the categories of papers.

The increasing use of optical brighteners is another challenge for 

the industry, as accurate readings with the instruments presently 
in use are difficult to achieve. The ECI’s Web Offset Working 
Group is working to produce new profiles, and one for SC (Super 
Calendered) papers is due for release in the near future, with 
more to follow.

While there are more developments to come, the existing paper 
types (characterisations and profiles) are an important step in 
standardising the process. They are recognised internationally 
and have proved able to produce accurate, predictable results.

The paper you print on at the end of the process is critical in dictating how a job is created at its inception. 
Key international bodies are working to ensure harmony between paper, proof and print

PPA’s decision to adopt internationally recognised standards 
for colour proofing has raised the issue of what tolerances are 
acceptable for colour proofs. International standards for the 
printing industry are created through worldwide consensus 
at meetings of the ISO TC130 committee representing many 
countries worldwide. In the UK, input to this committee is 
provided through British Standards via the Technical Advisory 
Group (PAI/43-UK-TC130-TAG). TAG consists of a number of 
industry experts including representatives from PPA.

For high quality, glossy publications, PPA will adopt the colour 
space described in ISO 12647-2, and characterised by the 
FOGRA 27L data set, (soon to be replaced by the FOGRA 39 
data set). This data was measured from printed sheets produced 
under controlled conditions, and experience has shown that the 
data is typical of press conditions. So by using real press data as 
aim-points for colour proofing, colour is easier to match on press 
than using proofs made to aim-point values established from 
pre-press proofing systems. Using this data as the aim-points 
for proofing should therefore result in less compromise on the 
press when trying to achieve a colour match. Colour tolerances 
are usually expressed in terms of Delta E, where a value of 1 

is described as just visually noticeable. The suspended PPA 
proofing accreditation process required proofs to be maintained 
within an average tolerance of Delta E of 2 across the measured 
patches, in tandem with visual referencing. This was considered 
practical for implementation as long the proofing materials and 
the instrumentation did not change. Absolute values of the colour 
aim values were not reliable as there are visually observable 
differences between proofs made to the same measured values. 
The reasons for this include differences in UV content of the 
proofing media, differences in spectral properties between 
the proofed reference colour patches (metamerism) and inter-
instrument disagreement. 

To allow for the possible variations described in the paragraph 
above, FOGRA suggest colour tolerance values far larger than 
those previously acceptable by PPA. Bringing these to more 
acceptable values will require proof providers and receivers 
to locally agree acceptable tolerances by discussion and 
negotiation. Proofs from systems previously accredited by 
PPA should be used to establish specific local aim values and 
acceptable tolerances. Any locally agreed values should also fall 
within the ISO and FOGRA tolerances.

Proofing tolerances
The industry’s move towards using international standards requires a new proofing verification method and a re-evaluation 
of how to measure those proofs. Work is on-going to provide clear guidance in this crucial area

PAPER TYPES ECI PROFILE

Paper Types 1 and 2
gloss- and matte-coated
FOGRA27L

 ISOcoated.icc 

Paper Type 3
gloss coated web (LWC) 
FOGRA28L

ISOwebcoated.icc

Paper Type 4
uncoated white
FOGRA29L

ISOuncoated.icc 

Paper type 5
uncoated slightly yellowish
FOGRA30L

ISOuncoatedyellowish.icc

• Example of the JDF Job Definition form in Adobe Acrobat Professional 7
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What is metadata?
Metadata is information about a digital file. It is currently carried 
in the image file as XML data, which can be read by Adobe 
Photoshop and other XML compliant software. 

Where can you view metadata? 
Metadata can be viewed under File>File Info on various panels 
in Photoshop, depending on the version you are running. In 
Photoshop 8 and 9, metadata can be viewed on Origin and 
Description panels, and in Photoshop 9 the IPTC panels are 
also visible in the default version. 

pic4press/BAPLA initiative
Pic4press and BAPLA have identified a set of key fields for 
the transaction between image supplier and publisher. The aim 
is to standardise the way fields are used, to protect copyright 
and other critical information, and to enable publishers to use 
metadata more effectively. We have created a panel (for use 
in Photoshop 8 and newer) which allows people to view the 
recommended fields in one place, and encourages them to work 
in a standard way. 

The recommended fields 
The fields map directly from the Origin and Description panels, 
and in most cases also from the IPTC panels. IPTC field 
definitions have been used where possible, and we have given 
plain English names to our fields for ease of use. Data entered 
will appear on other Photoshop panels; conversely the BAPLA 
/pic4press panel will display data entered in other panels. Use 
of the panel should not be restrictive; you may need to use other 
fields as well. The aim is to provide a simple user interface for 
information which most suppliers and publishers need. 

Downloading and installing the panel
The panel is a JavaScript for Photoshop. It will be available 
for download from the pic4press and BAPLA sites (www.bapla.
org) and easily loaded into Photoshop (Versions 8 and up). 
People using other versions of Photoshop should consult the 
table opposite and add data to the appropriate fields. The table 
cross-references the fields used in the BAPLA/pic4press panel 
to Photoshop and IPTC fields and also lists the relevant IPTC 
description.

To install the panel, select 
File>Scripts>Browse in Photoshop. 
Check the Install Panel button and click 
Start to automatically install the panel 
to the correct location. There’s also a 
Remove Panel option accesible in the 
same file. 

Section One: KEY FIELDS
Image Reference
Picture number or unique image reference. Can be supplier’s 
filename, which will not be overwritten here by publishers’ 
workflow systems.
Description 
Caption or descriptive information about the image.

Credit
Credit line as it should appear in use.

Section Two: LICENSING INFORMATION
Licensing Contact
URL or other contact details for licensor of the image.
Creator
Creator of the original image.
Copyright Status
Pop-up box with preset options:
• Copyrighted
• Unknown
• Public domain
A © symbol appears in the filename of the image’s title bar when 
‘copyrighted’ is selected
Date Created
The date the image was created (not the scanning date).
Copyright Notice
Description of ownership or copyright.
Rights and Restrictions
List of usage rights and restrictions, model release terms, 
permissions required, etc. 

Section Three: JOB REFERENCE INFORMATION (Client use)
Headline
Publisher’s text reference or story name.
Job Reference
Supply number or publisher’s job reference.

With thanks to Sarah Saunders and 
Graeme Cookson of Electric Lane. For 
more information on metadata and its use 
contact: metadata@bapla.org

2006 has seen major advances in digital camera technology and software, and with a major release of ISO-derived profiles on the 
horizon PPA will be launching version 3 of the pic4press initiative in early 2007

pic4press update

Version 2 of PPA’s pic4press initiative was launched at last 
year’s PPA Production Conference, building on the first version 
of pic4press’ recommendations for best practice guidelines on 
commissioning, supplying and receiving digital images. 

There are large variations in paper types and printing conditions 
not just in the UK but globally, so it is unwise to recommend 
a single separation or proofing profile (see Proofing and 
tolerances, page 14), but PPA felt that providing at least basic 
profile guidance for specific conditions would benefit the 
industry. Although the recommendation was to use the FOGRA 
27L and 28L characterisation data (see Paper Types, page 14), 
the high TAC value in 27L (340 per cent) compared to typical UK 
printing conditions meant that there was a perceived gap in the 
available suite of ECI profiles in regard to glossy, high quality 
magazines. Therefore, pic4press Version 2 announced that a 

profile was being developed, ppacoatednov05.icc. However, 
after discussions with various industry bodies it was decided not 
to release the profile, for two main reasons. The characterisation 
data used was derived from the proof4press initiative, which 
was not directly linked to the ISO 12647-2 international printing 
standard (for more details see Proofing & proof4press, page 
12). There is also a new version of ISO 12647-2 characterisation 
data being developed, FOGRA 39, which in tandem with profiles 
being worked on by ECI are likely to provide an even better result 
for web offset magazine requirements. 

The release of the new suite of profiles is due around the end of 
2006, so it has been decided to release an updated version of 
pic4press once the industry has been able to assimilate the new 
profiles. Look out for version 3 of pic4press in early 2007, which 
will also contain updated guidelines and explanations. 

Metadata can be intimidating at first glance, so a joint venture between the British Association Of Picture Libraries and Agencies 
and PPA have created a new Photoshop-compatible XMP panel. Use this to ensure you capture core information when 
exchanging and managing digital files

pic4press/BAPLA template

• The BAPLA/pic4press XMP panel as it appears in Photoshop

• BAPLA/pic4press XMP 
panel installation script

Metadata Cross-reference
PPA/BAPLA PANEL PHOTOSHOP 8/9 PHOTOSHOP 7 PHOTOSHOP 6 IPTC

KEY FIELDS

Image Reference Document Title Title Object name Title

IPTC definition A shorthand reference for the image or photograph – primarily for identification

Description Description Caption Caption Description

IPTC definition Used to describe the who, what and why of what is happening in the photograph

Credit Credit Credit Credit Provider

IPTC definition Used to identify who is providing the photograph.

LICENSING INFO

Licensing Contact Copyright info URL Owner URL Image URL -

IPTC definition N/A

Creator Author Author Byline Creator

IPTC definition The name of the person who created the photograph

Copyright Status Copyright status Copyright status Mark as copyright N/A

IPTC definition N/A

Date Created Date Created Date Created Date Created Date Created

IPTC definition The date of when the photograph was taken, not the date when you scanned or edited the image.

Copyright Notice Copyright Notice Copyright Notice Copyright Notice Copyright Notice

IPTC definition Copyright notice for claiming the intellectual property, should identify the current owner(s) of the copyright for the photograph 

Rights + Restrictions Instructions Instructions Special Instructions Instructions

IPTC definition Text field that can be used to include any of a number of instructions from the provider to the receiver of the photograph 

JOB REFERENCE INFO

Headline Headline Headline Headline Headline

IPTC definition A brief publishable synopsis/summary of the contents of the photograph. Not to be confused with Title

Job Reference Transmission Reference Transmission Reference Original Transmission Ref Job Identifier

IPTC definition A number or identifier created or issued for the purpose of improving workflow handling and image tracking.
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bitmap should have. The interpretation of vector 
data into rasterised information.
 

Saturation A measure of the amount of 
grey in a colour. The higher the grey content, 
the lower the saturation.
 

Show Through Printing that is visible 
from the back side of a sheet, or the next sheet, 
under normal lighting conditions.
 

Soft Proof Refers to proofing from a 
monitor, for colour accuracy the monitor 
or screen should be calibrated and colour 
managed (see page 6).
 

Solid An area completely covered with ink or 
the use of 100 per cent of a given colour.
 

Spectrophotometer A device that 
captures colours as spectral data, thereby 
providing maximum accuracy in measuring and 
specifying colours.
 

Spot Colour Colour printed with 
customised ink outside the four process colours 
of cyan, magenta, yellow and black, such as 
metallics or fluorescents. Spot colours are not 
currently acceptable within PDF/Xs.
 

Stochastic Screening An alternative 
to conventional screening that separates 
an image into very fine randomly placed 
microdots, rather than a grid of geometrically 
aligned halftone cells.
 

TAC Total Area Coverage refers to the 
maximum amount of ink – expressed in the 
cumulative sum of dot percentages – of all the 
colours being printed in one area. For example, 

CMYK has a maximum of 400 per cent ink 
– 100 per cent of each colour. In Offset printing 
it is not desirable to print 400 per cent of ink in 
one area as this can cause problems ranging 
from inconsistent results to ink drying problems. 
The recommended amount of TAC is dependant 
on many variables including paper type and 
printing process; pass4press recommends 310 
per cent maximum for the printing of magazines 
on heatset web offset printing on good quality 
coated paper, but stresses that in all cases one 
should verify with the printer or publisher for the 
recommended TAC.
 

TIFF Tagged Image File Format. The 
traditional rasterised bitmap file format for high-
quality, print-usage image files, photographic 
in nature, which can theoretically be any 
resolution or colour space. TIFFs are typically 
used in print at 300dpi at 100 per cent of their 
placed size. TIFFs can lose quality if enlarged. 
 

Tonal Value Increase (TVI) The 
expression Dot Gain is being increasingly 
replaced by the term Tonal Value Increase 
or TVI. This is thought to represent a better 
description of proofing systems that do not 
create halftones – ie, all of those accredited 
by PPA. TVI expresses the per cent increase 
in the apparent darkness of an image in the 
mid-tone range during the production run. For 
example, with a 15 per cent dot gain, a 55 per 
cent halftone will increase to 70 percent. This 
increase is compensated for in reproduction by 
making the image lighter in separations. (http://
www.heidelberg.com/wwwbinaries/bin/files/
dotcom/en/glossary.pdf). 
 

Transfer Functions Instructions to 
change the colour gradation of an image. They 
have traditionally been used to compensate for 
dot gain in output devices or for the creation 
of special effects. Transfer functions are rarely 
used today. The pass4press specification 
forbids the use of transfer functions within 
PDF files. It recommends that these effects are 
applied during the creation of a PDF file.
 

Trap An area of overlapping ink where two 
different colours of ink meet, used to prevent an 
unwanted white edge between the colours.
 

Trapping The ability of an already printed 
ink film to accept a succeeding or overprinted 
ink film – an operation that allows for variations 
in registration during printing.  
 

Trim Marks Marks placed on original copy 
to indicate trim size; also called Corner Marks.
 

UCR/GCR Under-Colour Removal/Grey 
Component Replacement. UCR replaces the 
grey component of neutral colours with black 
ink, whereas GCR replaces the grey component 
of all colours with black ink, to minimise the 
amount of ink used during printing.
 

XML Extensible Markup Language is a 
standard for creating markup languages which 
describe the structure of data. It is not a fixed 
set of elements like HTML, but rather it is 
like SGML (Standard Generalized Markup 
Language) in that it is a metalanguage – or 
a language for describing languages. XML is 
a formal specification the World Wide Web 
Consortium. 

A reference for common terms used in the pass4press Version 7 brochure 
and across the print production worlkflow

Bleed Any image that extends beyond the 
trim edge of the page.
 

CMYK An abbreviation for cyan, magenta, 
yellow and black (or key): the four colours that 
make up the subtractive CMYK colour space. 
Also known as Process colours. Developed for 
printing, which works with reflected light, each 
colour is the opposite of its RGB equivalent in 
the visible spectrum: cyan is opposed to red, 
magenta to green, yellow to blue. CMY inks 
control the amount of RGB light that is reflected 
from white paper: black is added as the CMY 
colours alone cannot create a solid black.
 

Colour Bar A control strip printed on 
the edge of a press sheet for visual and 
densitometry checking of ink colour and 
density. It consists of small blocks of colour, 
graded halftone tints and overprints.
 

Colour management A process used 
to ensure colour consistency across different 
input and output devices so that printed results 
match originals. 
 

Compression The reduction in size of 
a digital file, which can be lossy or loss-less. 
Lossy formats (such as JPEG) permanently 
discard data – when the file is expanded the 
remaining data is used to rebuild the missing 
data, which produce a noticeable quality drop.
 

Contrast The tonal gradations between 
the highlights, middletones and shadows in an 
image and also the relationship between the 
lightest and the darkest areas of an image.
 

Crop Marks Marks along the margins of 
an illustration, used to indicate the portion of 
the illustration to be reproduced.
 

CTP Computer-to-plate: a system which 
exposes plates by laser or thermal imaging 
techniques directly from data supplied from a 
computer file.
 

Delta E In the printing industry Delta E 
denotes the tolerance of proofs in relation to 
an ideal 100 per cent accuracy baseline. Delta 
E is calculated by using a colour measuring 
device such as a colorimeter to examine solid 
reference patches printed on a proof alongside 
the actual image. 
 

Densitometer In printing, a reflection 
instrument used to measure the density and 
consistency of colour throughout the run.
 

Density Refers to the amount of colour that 
is subtracted from the paper by an ink.
 

Dot Gain See TVI.
 

Downsampling The reduction in 
resolution of an image to match a printing 
device’s resolution, whilst retaining sizing and 
positioning information. 
 

DPI/PPI Dots per inch/pixels per inch. 
Measurements used to determine the resolution 

of printing images and text. This is determined 
from the original pixel dimensions. 
 

EPS Encapsulated PostScript. The EPS 
file format can contain both vector and bitmap 
graphics and is widely supported by most 
graphic applications. EPS files are often used 
as an intermediate way of transferring graphic 
elements from one application to another.
 

Font A set of consistent size, shape or style 
of printer characters, including alphabetic 
and numeric characters and other signs and 
symbols. 
 

Grain In paper, the machine direction in 
papermaking along which the majority of fibres 
are aligned. Some paper properties, such as 
increased size and better folding qualities 
change with relative humidity across the grain.
 

Grey Scale Control In some print 
process methods this is used to control the 
colour on the press by monitoring amounts of 
CMY overprints which produce a ‘neutral grey’.
 

Gutter Margin 
In binding, the blank space where two pages 
meet; the inside margin at the binding edge; 
also called Back Margin or Bind Margin.
 

Halftone Screen A pattern of dots of 
different sizes used to simulate a continuous-
tone image. 
 

Hue (1) In colour, the main attribute of a 
colour, which distinguishes it from other 
colours. (2) The wavelength of light of a colour 
in its purest state (without the addition of white 
or black).
 

ISO International Standards Organization. 
 

Imposition The plan for the assembly of 
pages in a press form so that they will be in the 
right sequence after the printed sheet is folded.
 

JPEG Joint Photographic Experts Group 
– the international standards body that has 
defined compression standards. A JPEG 
trades image quality for file size. See pic4press 
Version 2 for details (www.pass4press.com). 
 

LPI Lines per inch. A measurement for the 
number of lines per inch in the halftone grid.
 

Margins The white space around the 
printed matter on a page.
 

Metamerism Phenomenon by which 
colour samples with different spectra appear 
to match under a particular type of illuminant, 
although under other illuminants they show 
a colour mismatch. (definiton courtesy www.
heidelberg.com/)
 

Middle Tone The tonal range between 
highlights and shadows of a halftone or 
reproduction.
 

Opacity The property of paper, which 
minimizes show through of the printed image 

from the opposite side of the sheet, or the 
sheet under it.
 

Out of Register (1) Descriptive of pages 
on both sides of the sheet which do not back 
up accurately. (2) Two or more colours not 
exactly aligned when printed.
 

OPI Open Pre-press Interface. A system in 
which low-resolution images are automatically 
replaced with high-resolution images on output. 
OPI comments are not acceptable within 
pass4press compliant PDF files. 
 

Output Intent The PDF/X standard 
requires that all CYMK data be identified for 
a target printing condition using an Output 
Intent. For printing conditions included in the 
ICC registry, this may be conveyed by a pointer 
to the printing characterisation data (Output 
Condition Identifier). For other conditions a 
full output profile is required as the value of 
the DestOutputProfile key. If you are not sure 
which colour space you should use, talk to 
your printer or publisher. In the absence of any 
information, you could use one of ECI’s ISO 
profiles. See the pic4press version 2 brochure 
or ECI’s website for more information –  
www.eci.org. 
 

Overprint The printing of one colour 
over another without knocking out the colour 
beneath, meaning colours merge. 
 

PDF Adobe® Portable Document Format 
is the open de facto standard for electronic 
document distribution worldwide. Adobe PDF 
is a universal file format that preserves all the 
fonts, formatting, graphics, and colour of any 
source document, regardless of the application 
and platform used to create it. 
 

PostScript A language defined by 
Adobe Systems, Inc. for describing how to 
create an image on a page. The description is 
independent of the resolution of the device that 
will actually create the image. 
 

Press dot gain The amount by which 
a halftone dot increases between the printing 
plate and printed sheets. This occurs when 
ink is absorbed by paper and is an inevitable 
part of the printing process – therefore it must 
be compensated for when scanning and be 
represented on the proof. 
 

Register Marks Small crosses, guides or 
patterns added to a page, used as a guide for 
correct alignment.
 

RGB (Red, Green, Blue) The 
additive primary colours which are used in 
video monitors, as opposed to the subtractive 
primaries (yellow, magenta, cyan, and black), 
which are used in four-colour printing.
 

RIP Raster Image Processor. A software 
program or computer that interprets digital data 
(for instance, PostScript) and determines what 
value each individual pixel of a final output page 

Glossary of terms

01 Placed Image resolution too low
02 Fonts not embedded
03 Wrong colour space assigned
04 Incorrect trim or bleed information
05 Inconsistency with native file (hairlines, gradients)
06 Spot colour misnamed or converted to process
07 Too much compression (artifacts, quality loss)
08 Incorrect page size information
09 Transparent object issues
10 Incorrect or missing ICC profile

Top 10 problems with PDFs
Unfortunately things can go wrong with a PDF file, even with the best intentions. Here are the top 10 
features of problematic PDF’s. Use this checklist to remember the main thins to check.

Based on Seybold PDF Usage Survey of over 2000 PDF creators and receivers, Autumn 2004
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